Old August 13th, 2007   #1
I'm too cool to Post
Join Date: August 13th, 2007
Status: Available
Posts: 3
Rep Power: 0
HyDroPoniXx is a n00b
Default UI_MP_X86.DLL error

i can download all the neccessary components and maps etc but right before i get into the serveri get an error message about UI_mp_x86.dll anyone have any ideas?
HyDroPoniXx is offline   Reply With Quote


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
D3d8.dll error Necabote ST:SC3 Problems, Errors and Help 3 October 6th, 2004 10:46 AM
shell32.dll error wheel_manz Tech Discussion 2 July 11th, 2001 04:10 PM

All times are GMT -7.


This site is part of the Defy Media Gaming network

The best serving of video game culture, since 2001. Whether you're looking for news, reviews, walkthroughs, or the biggest collection of PC gaming files on the planet, Game Front has you covered. We also make no illusions about gaming: it's supposed to be fun. Browse gaming galleries, humor lists, and honest, short-form reporting. Game on!

GameFront Forums - Terms of Service - Top
Theme Selection
Copyright 2002-2015 Game Front. All rights reserved. Powered by vBulletin®
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
SEO by vBSEO 3.6.0 ©2011, Crawlability, Inc.
Forum Theme by Danny King (FileTrekker), Sheepeep & Graeme(rs)